To successfully build AWS GPL 2011 (2.10.0) on Ubuntu 11.04 and Ubuntu 11.10, the package gcc-multilib need to be installed. Moreover for Ubuntu 11.10, a specific C_INCLUDE_PATH should be defined. When using OpenSSL with AWS, SSL_V2 should also point to SSL_V23 (in aws-gpl-2.10.0-src/config/src/aws-net-ssl__openssl.adb)